GTA IV broken?

Discussion in 'Clientside Technical support' started by Shotgunguy, Jan 4, 2013.

  1. Shotgunguy

    Shotgunguy New Member

    Joined:
    Jan 4, 2013
    Messages:
    2
    Likes Received:
    0
    Hey guys, I've got a little problem with my GTA IV.

    Recently i bought (legally) a copy of GTA IV, i tried to install it but then this thing shows up. (Image)
    I clicked the big button on the left, and it started installing, not really a problem so far. But after the game was installed i clicked the autorun again, giving me the same image as before, but no matter what button i press it will not start. I've re-installed it once and once i uninstalled the whole thing and installing it after that, using the Setup.exe, but nothing works.

    I Googled a bit but all i could find was people that couldn't install it, however i, am just not able to run it.

    Anybody has any suggestions of what i should do?
     

    Attached Files:

  2. Suavemente1974

    Suavemente1974 Dirty Harry Moderator

    Joined:
    Nov 26, 2006
    Messages:
    33,420
    Likes Received:
    165
    First remove the game from your hard drive then reboot your pc, follow these steps. Make sure that you install the game as admin by clicking with your right mouse button. To bypass this issue and install the game:

    1 Select the larger button at the bottom left of the initial installation screen and you will be moved on to a language select screen
    2 Select either English, French, Italian, German or Spanish and the rest of the installation will continue in that language
    3 At the end of the installation, the screen containing unsupported characters will appear again. Please select the button at the bottom left of this screen to progress to the Rockstar Games Social Club application
    4 The game can now be launched normally from the Rockstar Games Social Club application

    NOTE: Russian, Japanese, English, French, Italian, German and Spanish are currently the only supported languages for GTA IV PC.

    Which Windows version are you using, maybe the game is too old for your Windows version. If you are using Windows 7 or 8 make sure you run the installer in compatibility mode with vista or xp sp2.

    1.Click the Start button , click All Programs, and then click Accessories.
    2.Right-click Command Prompt, and then click Run as administrator. In the User Account Control window, verify that Program name is Windows Command Processor, and then click Yes.
    3.In the Administrator: Command Prompt window, type or paste the following text at the prompt: reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\Disabled Sessions /va /f

    4.Press Enter to install the solution.
    5.If The operation completed successfully displays, close the Administrator: Command Prompt window to complete this procedure.

    Or:

    1.Click the Start button , click All Programs, and then click Accessories.
    2.Right-click Command Prompt, and then click Run as administrator. In the User Account Control window, verify that Program name is Windows Command Processor, and then click Yes.
    3.In the Administrator: Command Prompt window, type or paste the following text at the prompt: reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\Disabled Sessions /va /f

    4.Press Enter to install the solution.
    5.If The operation completed successfully displays, close the Administrator: Command Prompt window to complete this procedure.
     
  3. Shotgunguy

    Shotgunguy New Member

    Joined:
    Jan 4, 2013
    Messages:
    2
    Likes Received:
    0
    Thanks, it worked :)
     
  4. Suavemente1974

    Suavemente1974 Dirty Harry Moderator

    Joined:
    Nov 26, 2006
    Messages:
    33,420
    Likes Received:
    165
    Your welcome, I'm glad that it worked. Have fun with the game. ;)
     

Share This Page

Loading...