[Dutch] krijg geen servers te zien bij multiplay

Discussion in 'Technical Support (AA)' started by harryjohann, Jan 2, 2010.

  1. harryjohann

    harryjohann New Member

    Joined:
    Nov 14, 2007
    Messages:
    1
    Likes Received:
    0
    Heeft iemand een oplossing voor het volgende probleem:
    Als ik op multiplay klik gaat AA3 zoeken naar servers. Ik zie de regel retrieve information ..% of .....servers. Wanneer hij het aantal servers (soms wel 165 of 183)heeft afgezocht komt het spel uiteindelijk met 0 servers.
    Ik heb alle trainingen gedaan, heb de allerlaatste versie van AA3 (3.06) de allerlaatste versie en update van Punkbuster. Heb het spel al een keer helemaal verwijderd van mijn pc en weer opnieuw gedownload. ook het nodige uitgeprobeerd met de filters voor de servers. Altijd 0 servers te zien.
    Vanmorgen kreeg ik 2 keer een lijst van 26 servers te zien (allemaal met 0 spelers)en daarna werd het weer steeds 0.
    Ik kom zo dus niet aan spelen toe.
    Wie o wie?

    Een gelukkig nieuwjaar trouwens nog.

    Harry
     
  2. geoffnl

    geoffnl New Member

    Joined:
    Aug 29, 2008
    Messages:
    26
    Likes Received:
    0
    check je filters misschien helpt dat
     
  3. darkdude

    darkdude New Member

    Joined:
    Aug 24, 2009
    Messages:
    19
    Likes Received:
    0
    het is meschien een dom antwoord maar je bent toch zeker dat je neet op local staat of dat je protocol niet goed is...
     

Share This Page

Loading...